Функция импорта не работает

Модератор: Fleelancer

<<

Rimon

Автор темы

Сообщения: 2

Зарегистрирован: 11 дек 2015, 13:12

Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 11 дек 2015, 13:24

Функция импорта не работает

Скачала записи с помощью опции "экспорт"

Удалила их из блога.
С целью тестовой проверки импорта пытаюсь восстановить их из файла.
Попыток было несколько - безуспешных (не 50 разрешенных - 5-6, не больше),
функция просто зависала - ни полосы прогресса, ни списка восстановленных записей.
(Виндовз, Хром, ин-т канал без проблем)

Теперь выдает сообщение -
"Превышено максимально допустимое количество операций импорта"
с разницей в несколько часов, без изменений.

Что-то упускаю?

(Кст утилита Blogger Backup тоже на скачивание работает, на восстановление нет..)
<<

Igor_Petrenko

Аватара пользователя

Сообщения: 5

Зарегистрирован: 11 дек 2015, 16:23

Откуда: Украина

Благодарил (а): 2 раз.
Поблагодарили: 1 раз.

Сообщение 11 дек 2015, 16:31

Re: Функция импорта не работает

Здравствуйте!

Номер ошибки не выдает? Пробовали с другого браузера, например с Mozilla?

Добавлено спустя 14 минут 49 секунд:
Нашел на форуме поддержки платформы аналогичный вопрос: https://productforums.google.com/forum/ ... uaMMMbBAvE
Там, во первых, советуют учтены ли у вас ограничения Blogger (https://support.google.com/blogger/answer/42348?hl=ru). Во вторых, очистите кеш/куки и попробуйте по истечению времени указанного в предупреждении попробовать снова.
Сайт для блоггеров на Blogspot.com - http://www.ipetrenko.ru
<<

Rimon

Автор темы

Сообщения: 2

Зарегистрирован: 11 дек 2015, 13:12

Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 11 дек 2015, 23:58

Re: Функция импорта не работает

Спасибо за ссылку. Точно такая же проблема, "писать сообщение в блоге" висит, и крутится колечко вроде бы как загрузки,
Нет никакого сообщения об ошибке, ничего больше не происходит. Пробовала, в тот же день, с другого браузера, пробовала с другим блогом - тот же результат.
Скачала файл заново - выкачивается без сбоев. Внутри нормальный ХМЛ, ничего в нем не правила.
По прошествии 24 часов сообщение, о превышении загрузок исчезло, процесс запустился, но так и подвис на полтора часа, пришлось прервать.
В бекапе там всего две записи, исключительно с тестовыми целями загрузила.

Добавлено спустя 17 минут 36 секунд:
PS
И точно как у того участника по ссылке - само собой наладилось.
Увы, нечего подсказать коту, кто столкнется с подобным:
ничего не делала, просто попробовала опять, с тем же самым файлом и тут - заработало.
Может новые блоги система не сразу воспринимает...

Добавлено спустя 2 минуты 19 секунд:
[тому]

редактирования, видимо не предусмотрено.

Вернуться в Вопросы от новичков

Кто сейчас на конференции

Зарегистрированные пользователи: Yandex [Bot]

Работает на phpBB © 2000, 2002, 2005, 2007 phpBB Group. Дизайн ST Software и Blogger Форум. Русская поддержка phpBB
ЧПУ ссылки от phpbb seo