Нет изображения в гаджете популярные сообщения

<<

Admin

Сообщение 22 май 2011, 21:02

Лика_Холодная писал(а): Все свои посты я пишу через редактор блогов Windows Live Writer, изображения загружаю исключительно с компьютера, так вот в популярных сообщениях в одних постах отображается картинка, в других - нет.

Когда редактор загружает картинку на пикассу, он присваивает ей такой адрес:
  Код:
http://lh4.ggpht.com/_G92voTj-yF0/TdGTVd5xOwI/AAAAAAAABhw/dL7UJfrXVFc/perelinkovka-rezultaty-1%5B7%5D.png?imgmax=800

Удалите у этой ссылки окончание с вопросительного знака:
  Код:
?imgmax=800

получится
  Код:
http://lh4.ggpht.com/_G92voTj-yF0/TdGTVd5xOwI/AAAAAAAABhw/dL7UJfrXVFc/perelinkovka-rezultaty-1%5B7%5D.png

а перед названием изображения вставьте
  Код:
s800

получится
  Код:
http://lh4.ggpht.com/_G92voTj-yF0/TdGTVd5xOwI/AAAAAAAABhw/dL7UJfrXVFc/s800/perelinkovka-rezultaty-1%5B7%5D.png

После этого все изображения появятся в гаджете Популярные сообщения.
Это из-за того, что разработчики Blogger выставили условие для гаджета использоваться только картинки с такими адресами. Картинки с другими адресами игнорируются.
<<

Лика_Холодная

Сообщение 23 май 2011, 18:36

спасибо большое, наконец-то есть картинки!
<<

Graver

Сообщение 30 дек 2011, 14:31

Помогите!
Не отображаются картинки а гаджете "Популярные сообщения!" !! Говорят что связано с Picasa !? :dash:
<<

Admin

Сообщение 30 дек 2011, 19:12

На форуме есть соответствующая тема Нет изображения в гаджете Популярные сообщения

Вернуться в Вопросы от новичков

Работает на phpBB © 2000, 2002, 2005, 2007 phpBB Group. Дизайн ST Software и Blogger Форум. Русская поддержка phpBB
ЧПУ ссылки от phpbb seo