закачала шаблон- работает наполовину

Модератор: Fleelancer

<<

aerianecohen

Автор темы

Сообщения: 1

Зарегистрирован: 04 мар 2015, 17:12

Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 04 мар 2015, 17:25

закачала шаблон- работает наполовину

:crazy:
помогите пожалуйста :inhysterics:
закачала шаблон, не работает всего пару моментов, из-за этого лезть в дебри кодирования ой как не хочется
первое- слайд -шоу на заглавной странице не работает, если начинаю вносить туда изменения
второе- при добавлении видео с ютьюб, само видео не отображается на заглавной странице, а только если перейти в основной блок сообщения

Спасибо за любую информацию!!!!
<<

Milehor

Аватара пользователя

Сообщения: 7

Зарегистрирован: 05 янв 2015, 22:50

Откуда: От души

Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Сообщение 04 мар 2015, 18:08

Re: закачала шаблон- работает наполовину

Жаль, что ссылку на блог не дали и снимков не показали.
По поводу слайд-шоу пока ничего не могу сказать, а вот с видео.. Была у меня похожая ситуация: корректно информация отображалась лишь на самой page сообщения, но не в list. Порыскав в коде, нашел подозрительный сценарий - что-то типо automatic thumbnail and summary script. Я заподозрил его в моей проблеме и удалил. Тогда все стало на свои места. Если что строчка с моим сценаринм была следующей:
  Код:
<script type='text/javascript'>createSummaryAndThumb(&quot;summary<data:post.id/>&quot;);</script>

Не знаю, решит ли это вашу проблему. Буду рад, если стал полезным.
Путем проб и ошибок.

Вернуться в Вопросы от новичков

Кто сейчас на конференции

Зарегистрированные пользователи: Google [Bot]

cron
Работает на phpBB © 2000, 2002, 2005, 2007 phpBB Group. Дизайн ST Software и Blogger Форум. Русская поддержка phpBB
ЧПУ ссылки от phpbb seo